[NES] Crystalis - Problème [RESOLU]

Questions en rapport avec nos traductions. http://generation9.kanshima.net

Modérateur : Génération IX

seigneur_ced
Messages : 7
Inscription : 31 mai 2008, 19:08

[NES] Crystalis - Problème [RESOLU]

Message non lu par seigneur_ced » 06 juin 2008, 22:34

Bonjour !

J'ai un petit problème avec votre traduction de Crystalis.

En effet le jeu bug des le début après cette scène :

Image

(remarquez le bug de texte)

Impossible d'aller dans le village !

J'ai essayé avec toute les versions de roms (no-intro, a1...., b1...., o1...... et même (J) )
Mais toujours ce foutu bug !

J'ai aussi essayé différent patcheur mais rien n'y fait.

Devrais-je prendre une version en particulier ou ça viens du ips ?
Dernière édition par seigneur_ced le 08 juin 2008, 11:58, édité 1 fois.

Avatar de l’utilisateur
BahaBulle
Bub'n'Bob Pawa!
Messages : 6453
Inscription : 06 août 2002, 09:34
Localisation : Sur une bulle
Contact :

Re: [Prob] Crystalis

Message non lu par BahaBulle » 07 juin 2008, 17:20

Bonjour,

Vu l'image, j'imagine qu'il s'agit de la version NES (merci de préciser ;)).

Je ne sais pas où tu as téléchargé le patch mais si c'est sur notre site ou sur celui de la TRAF, tu as forcément un fichier texte qui accompagne le patch.
Et ce fichier texte n'est pas là pour décorer. Le nom de la rom à utiliser est écrit à l'intérieur.

Je viens de télécharger le patch depuis notre site et pris la rom écrite dans le fichier texte et ça marche.

Maintenant, si ça continue de ne pas fonctionner, change d'émulateur (j'ai essayé avec FCEUXD SP 1.07) ou d'utilitaire pour patcher (j'ai utilisé uips).

seigneur_ced
Messages : 7
Inscription : 31 mai 2008, 19:08

Re: [Prob] Crystalis

Message non lu par seigneur_ced » 08 juin 2008, 11:58

J'ai bien téléchargé le patch sur le site et j'ai lu le fichier texte qui dit qu'il faut une rom (U) ! Merci !

Mais en effet je n'aurais jamais pensé que l'émulateur pourrait être la cause du probleme.
J'utilise nestopia et comme tu ma conseillé j'ai essayé FCEUXD, ça marche impec'.

Merci beaucoup !

Avatar de l’utilisateur
BahaBulle
Bub'n'Bob Pawa!
Messages : 6453
Inscription : 06 août 2002, 09:34
Localisation : Sur une bulle
Contact :

Re: [Prob] Crystalis [RESOLU]

Message non lu par BahaBulle » 08 juin 2008, 15:45

Toujours essayer toutes les possibilités :D

Répondre