Page 1 sur 1

[UTILS] Problème d'insertion avec le Hareng.

Publié : 16 nov. 2013, 20:00
par Juju34
Hello à tous,
je reviens vers vous car j'ai commencer à reprendre toute la traduction que j'avais commencer avec Hamelin.
Donc pour faire simple j'ai étoffé ma table des caractères avec 9 caractères spéciaux histoire d’être plus précis dans la trad.

Image
Image

Image
Image

Donc j'extrait sans problème.

Image

Mais un léger problème surgit lors de l'insertion de celui-ci. Il ne me prend pas en compte les (é) et d'autres caractères ce qui pose problème.
Cependant quand j'essai avec Olympus il y a aucuns problèmes tout fonctionne bien.

Image
Image

En tant que débutant je vois pas trop ou ca bloque.
Petite précision je suis sur Windows seven 64bits.

Re: Problème d'insertion avec le Hareng.

Publié : 17 nov. 2013, 00:43
par Lestat
Je dirais que ça vient d'un problème d'encodage du fichier tbl ou du texte réinséré, tous les deux (enfin les quatre, les deux tbl et les deux textes) sont bien encodé en ANSI ?

Re: Problème d'insertion avec le Hareng.

Publié : 17 nov. 2013, 01:08
par Juju34
Haaa effectivement en regardant bien j'ai vue que l'encodage n'était pas bon sur la table 2 et le texte2 maintenant que je réinsère il ne m'écrit plus de message d'erreur mais bizarrement des octets de libres en pagaille.
Merci à toi pour cette indication je vais pouvoir y retourné.

Re: Problème d'insertion avec le Hareng.

Publié : 17 nov. 2013, 02:50
par Lestat
Pourquoi bizarrement ?

Si ton script en français est plus petit, c'est normal :)

Le mieux c'est de tester en virant un seul caractère de ton script d'origine, tu devrait avoir un seul octet restant de libre.

Re: Problème d'insertion avec le Hareng.

Publié : 17 nov. 2013, 02:57
par Juju34
Ca fonctionne maintenant bien.
Encore merci à toi d'avoir pris le temps de me répondre.

Re: Problème d'insertion avec le Hareng.

Publié : 17 nov. 2013, 14:29
par Lestat
Bah de rien, le but c'est d'apprendre non :) ?

Re: [UTILS] Problème d'insertion avec le Hareng.

Publié : 01 févr. 2014, 00:08
par Lestat

Re: [UTILS] Problème d'insertion avec le Hareng.

Publié : 01 févr. 2014, 08:24
par 4ph
Elle est bien bonne celle là! :-o
Mais rien ne t'empêche de diffuser ta future traduction de ce jeu. :wink:
Mais pour le Card-mode... :grr: :grr:

Re: [UTILS] Problème d'insertion avec le Hareng.

Publié : 01 févr. 2014, 21:42
par pinktagada
Bah en même temps, tu savais quel jeu il traduisais... Et c'est pas faute de t'avoir relancé pour sortir le patch !!!